Vapor: PHP 8.0 Runtime Is Now Available

Nuno Maduro
Nuno Maduro
Share:
  • ...
  • ...
  • ...
...

PHP 8 has just been released and it includes many new features and improvements: php.net/releases/8.0.

As you may know, Vapor allows you to specify which PHP version a given environment runs on. Of course, we want you to be able to use the latest PHP features as soon as possible. Beginning today, in addition to php-7.3 and php-7.4 runtime, you may now specify php-8.0 as your application's runtime:

id: 2name: vapor-laravel-appenvironments: production: runtime: php-8.0 build: - 'composer install --no-dev'

Keep in mind you may need to update your Laravel application and its dependencies to their latest versions before utilizing PHP 8.

We hope you enjoy this new addition to Laravel Vapor. At Laravel, we're committed to providing you with the most robust and developer friendly PHP experience in the world. If you haven't checked out Vapor, now is a great time to start! You can create your account today at: vapor.laravel.com.

Latest Stories

Here’s what we've been up to recently.

Request a code sample

Certified Quality. Great Prices

We use cookies to improve your experience and to help us understand how you use our site. By using this site, you accept our use of cookies. Cookie Infox