Security: Laravel 6.20.12, 7.30.3 Released

Taylor Otwell
Taylor Otwell
Share:
  • ...
  • ...
  • ...

Earlier this week we released a security update to address a problem with query parameter binding in Laravel. However, the 6.x and 7.x releases were done before the Git sub-tree splits had completed running; therefore, anyone using the illuminate/database component apart from the Laravel framework or anyone using Lumen did not receive the updates on those versions.

Therefore, we have tagged new versions of illuminate/database on the 6.x and 7.x branches.

Anyone using the Laravel framework or using version 8.x of the Illuminate components is not affected by this release.

Latest Stories

Here’s what we've been up to recently.

Request a code sample

Certified Quality. Great Prices

We use cookies to improve your experience and to help us understand how you use our site. By using this site, you accept our use of cookies. Cookie Infox